[PolyORB-users] INSTALL should recommend libtool version

Jerome Hugues hugues at infres.enst.fr
Sat Jan 15 22:41:55 CET 2005

Hi Simon,

Simon Wright (simon at pushface.org):

> While building from CVS, I found that as well as autoconf >= 2.57 and
> automake >= 1.6.3 there's a dependency on libtool version.
> 1.4.2 is definitely too early here!
> 1.5.8 works fine.

Thanks for reporting this, this is now added to both INSTALL and
PolyORB User's Guide.


More information about the PolyORB-users mailing list