[Spark2014-discuss] [M122-037] mark code in or out SPARK

Johannes Kanig kanig at adacore.com
Mon Mar 25 17:44:26 CET 2013


On 2013-03-25 16:29, Cyrille Comar wrote:
>    - pragma name: I don't like Spark_Mode ('mode' is such a generic
> term). I wonder if In_Spark (Status => Boolean) wouldn't be clearer

FWIW, I can understand why people don't like "SPARK_mode", but until now 
I find it is the best proposal ...

-- 
Johannes Kanig <kanig at adacore.com>


More information about the Spark2014-discuss mailing list